No announcement yet.

Unable to finish installation uberSVN 12.03

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to finish installation uberSVN 12.03


    I've tried installing uberSVN 12.03 Beta Release to Windows Server 2008 Enterprise SP2. The problem is, the windows installer finishes the installation just fine, but when i go further to configuration page (where it loads, the tomcat apache returns with HTTP Status 404.

    I have added the local IP address to trusted sites, and tried accessing via the LAN IP of the machine, but all in vain. Also tried restarting, stopping and restarting the uberSVN services.

    Do you have any ideas what i might be doing wrong?

    Thanks in advance.

  • #2
    Have you tried a browser that is not Internet Explorer? Versions of Internet Explorer that bundled with Windows Server ships with the security settings turned way up by default.

    You can continue the configuration from another computer if that helps.


    • #3
      Yes, i tried other browsers and tried to access from other computers, but i end up at the same error.



      • #4
        Could you please post any logs from C:/Program Files/WANdisco/uberSVN/data/logs?


        • #5
          This is from the error.log file:

          [Wed Apr 11 15:26:07 2012] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
          [Wed Apr 11 15:26:08 2012] [notice] Apache/2.2.19 (Win32) mod_ssl/2.2.19 OpenSSL/1.0.0d DAV/2 SVN/1.6.17 mod_wsgi/3.3 Python/2.7.2 configured -- resuming normal operations
          [Wed Apr 11 15:26:08 2012] [notice] Server built: Mar 2 2012 15:29:23
          [Wed Apr 11 15:26:08 2012] [notice] Parent: Created child process 3444
          [Wed Apr 11 15:26:09 2012] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
          [Wed Apr 11 15:26:09 2012] [notice] Child 3444: Child process is running
          [Wed Apr 11 15:26:10 2012] [notice] Child 3444: Acquired the start mutex.
          [Wed Apr 11 15:26:10 2012] [notice] Child 3444: Starting 64 worker threads.
          [Wed Apr 11 15:26:10 2012] [notice] Child 3444: Starting thread to listen on port 9880.

          Any other files you want me to include?


          • #6
            Because you have a tomcat error, I was after the tomcat logs more than the apache logs

            Are there any named "catalina...." or "localhost...." ?


            • #7
              sorry my bad

              I had to divide catalina.log file to parts because of the file upload size limit.
              Thanks for the quick responses.



              • #8
                still unable to fix that problem.
                any ideas?


                • #9
                  We are trying to figure out how it can fail in that way but aren't making much progress I'm afraid. :-/ My jerking knee wants you to try uninstalling and reinstalling from scratch, but I wonder if there's anything unusual about your setup first, like install location or environment variables?


                  • #10
                    If you are talking about the application, I have tried uninstalling and reinstalling uberSVN. But I get the same error.
                    Reinstalling the Windows is out of question though, I am afraid. The installation path is the default, under Program Files(x86) directory.
                    I do not have access to the system right now, so can't check environment variables or the PATH. But I'll post them there too when I get them.


                    • #11
                      Hi again, I got some of the environment variables, that seems to be related with uberSVN installation.

                      C:\Program Files (x86)\WANdisco\Subversion;C:\Program Files (x86)\WANdisco\uberSVN\bin;C:\OracleATS\oxe\app\or acle\product\10.2.0\server\bin;%SystemRoot%\system 32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEM ROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files\TortoiseSVN\bin

                      C:\Program Files (x86)\WANdisco\Subversion\Apache2\bin\iconv;C:\Pro gram Files (x86)\WANdisco\uberSVN\bin\iconv

                      Oracle Database 10g express edition is also installed on the same machine, fyi.

                      Last edited by retri; 04-13-2012, 11:09 AM. Reason: typo


                      • #12
                        Hi I am new to Uber but am having a similar problem installing under Windows Server 2008. I am actually using 12.4-9741 SVN1.6. When the installation is on the last part - the Completing Configuration screen is shown but nothing happens. Unlike the prompt it says it is going to take around a minute.
                        Not so comforting when the installation does not complete! I am tempted to go back to my non WANdisco SVN package that installs and works fine!


                        • #13
                          A thought - my server is not connected to the Internet - does WANdisco UberSVN require this.


                          • #14
                            Yeah, it will need an internet connection to complete the final installation step.