A trusted member of the Subversion community

Choose from a wide range of fully-tested, certified Subversion binaries you can rely on.

Quality

Complete, fully tested downloads based on the most recent, stable releases and fixes.

Expertise

Our core Subversion developers are qualified to update Subversion's code base with fixes and enhancements.

Support

Our Subversion support services enable risk-free use of open source software

IMPORTANT NOT FOR USE WITH SUBVERSION MULTISITE PRODUCTS

If you are using our Subversion MulitiSite Plus, you must use the version of Subversion that is recommended in the deployment guide. These certified binaries are for general use and don't include a number of components that are required when deploying to a replicated environment.

View our support packages

Join the forum

  • CentOS 5

    OPEN SOURCE SUBVERSION

    Supports: CentOS 5

  • CentOS 6

    OPEN SOURCE SUBVERSION

    Supports: CentOS 6

  • CentOS 7

    OPEN SOURCE SUBVERSION

    Supports: CentOS 7

  • Debian 5

    OPEN SOURCE SUBVERSION

    Supports: Debian 5

  • Debian 6

    OPEN SOURCE SUBVERSION

    Supports: Debian 6

  • Debian 7

    OPEN SOURCE SUBVERSION

    Supports: Debian 7

  • Debian 8

    OPEN SOURCE SUBVERSION

    Supports: Debian 8

  • Oracle Linux 6

    OPEN SOURCE SUBVERSION

    Supports: Oracle Linux 6

  • Oracle Linux 7

    OPEN SOURCE SUBVERSION

    Supports: Oracle Linux 7

  • Red Hat Enterprise Linux 5

    OPEN SOURCE SUBVERSION

    Supports: Red Hat Enterprise Linux 5

  • Red Hat Enterprise Linux 6

    OPEN SOURCE SUBVERSION

    Supports: Red Hat Enterprise Linux 6

  • Red Hat Enterprise Linux 7

    OPEN SOURCE SUBVERSION

    Supports: Red Hat Enterprise Linux 7

  • Red Hat Enterprise Linux 7

    OPEN SOURCE SUBVERSION

    Supports: Red Hat Enterprise Linux 7

  • SUSE Linux

    OPEN SOURCE SUBVERSION

    Supports: SUSE Linux

  • Ubuntu 10.04

    OPEN SOURCE SUBVERSION

    Supports: Ubuntu 10.04

  • Ubuntu 12.04

    OPEN SOURCE SUBVERSION

    Supports: Ubuntu 12.04

  • Ubuntu 14.04

    OPEN SOURCE SUBVERSION

    Supports: Ubuntu 14.04

  • Mac OSX 10.10

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.10

  • Mac OSX 10.11

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.11

  • Mac OSX 10.5

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.5

  • Mac OSX 10.6

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.6

  • Mac OSX 10.7

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.7

  • Mac OSX 10.8

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.8

  • Mac OSX 10.9

    OPEN SOURCE SUBVERSION

    Supports: Mac OSX 10.9

  • Solaris 10

    OPEN SOURCE SUBVERSION

    Supports: Solaris 10

  • Microsoft Windows

    OPEN SOURCE SUBVERSION

    Supports: Microsoft Windows