Results 1 to 2 of 2

Thread: Centos 5.8 - Repository browser is not working

  1. #1

    Centos 5.8 - Repository browser is not working

    I need help with ubersvn. I can not see repository in the unbersvn repository browser .

    I can see repository and location in Repositories->Repository. However I get following error when I click on browse
    Oops 404, page not found. Take me back

    I attached the images with this thread.

    Version/OS details :
    ubersvn : 12.01.8654-2
    Linux(Centos 5.: 2.6.18-274.12.1.el5
    Web browser: Firefox ESR 10.0.3

    Thanks for your time and help.

    Attached Images Attached Images

  2. #2
    Online Operations Site Admin
    Join Date
    Mar 2012
    WANdisco, Sheffield, UK
    Hi there,

    Does the repo name contain multi-byte characters? Is it just one repo you're having problems with or all of them? Has this worked in the past or never worked?

    Also, you're a couple of updates behind, the latest release is 12.03. You can find update info here.
    Mand Beckett

    Read the WANdisco blog for Subversion, uberSVN and SmartSVN tips and tricks | Find me on Twitter


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts