Results 1 to 2 of 2

Thread: Watchout for latest RHEL/CentOS if you use kerberos authentication and apache

Threaded View

  1. #1

    Watchout for latest RHEL/CentOS if you use kerberos authentication and apache

    If you use kerberos authentication and allow the use of basic authentication fallback (KrbMethodK5Passwd on) there is a bug that will cause apache server crashes if you upgrade past 5.5 base for RHEL or CentOS. Downgrading to the 5.5 base versions of nspr, nss-tools and nss will stop the crashes.

    This bugzilla describes the problem in detail and indicates that a fix is not planned: https://bugzilla.redhat.com/show_bug...iple&id=633519
    Last edited by mpoole; 06-29-2011 at 05:00 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •