Announcement

Collapse
No announcement yet.

Unale to connect to admin page

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unale to connect to admin page

    I'm unable to connect to admin page but I can do commit and check out. It says unable to connect to the server when I try to connect it.
    I have installed ubersvn on my windows machine. Is there any check list that I need to follow to trace the issue?

  • #2
    Same here. Help needed!!!

    After applying last updates to the Apache server, the portal is no longer accessible, even on the server machine (localhost:9890).
    My server is 2008R2.
    The Wandisco service is running. Two apache httpd processes are running.
    The portal on port 9890 does not respond.

    Disabling firewall does not help

    What else we can do to get the admin portal back?

    -- dd
    Last edited by ddbug; 04-18-2012, 11:21 PM.

    Comment


    • #3
      Hi, can you post the contents of your PackageTool log from ubersvn/data/logs?
      Mat Booth
      Software Engineer
      WANdisco, Inc.

      I joined the blog-o-web-o-sphere! Linux and Coding Blog

      How To Ask Smart Questions

      Comment


      • #4
        Attached the log. thanks!

        - dd
        Last edited by ddbug; 04-19-2012, 12:14 PM.

        Comment


        • #5
          bump !

          Perhaps this not helpful for investigating this problem, but today I planned to show the svn server to my team
          Last edited by ddbug; 04-22-2012, 12:39 PM.

          Comment


          • #6
            I'm afraid I haven't really had the time to investigate this properly yet. If you are desperate to get up and running today, then the quickest thing to do would be to download the latest version from www.ubersvn.com and re-install. You can svnadmin dump your repositories using the command line tools as normal and when you are re-recreating your repositories through the GUI just choose the create repository from dump file option.
            Mat Booth
            Software Engineer
            WANdisco, Inc.

            I joined the blog-o-web-o-sphere! Linux and Coding Blog

            How To Ask Smart Questions

            Comment


            • #7
              Thank you Mat, reinstall of UberSvn worked.

              Some points/questions:

              - Addition of existing repository on the server does not work as expected.
              When I specified the exact path on the server, UberSVN fails to take it, says that the path already exists (OK, this is exactly what I wanted... so just take it?)
              When specified a different path, UberSvn seems to create a *new* repository and imports only the HEAD revision from existing repo; all history is lost.
              Only import from a dump seems to work (as you advised).

              - The repo browser definitely does not work. It never worked for me well. Shows a blank page or timeout message.

              - Every small change in user permissions causes restart of the svn server. Very annoying!

              - Verify command (in the repo admin page) does not work.
              Spews the following:
              "An error occured, see below for details.
              Error message: C:\Program Files (x86)\WANdisco\uberSVN\data\logs\verify-svn\testrepo-23-04-2012_20-15-46-Messages.log (The system cannot find the path specified)

              Indeed the path "C:\Program Files (x86)\WANdisco\uberSVN\data\logs\verify-svn" does not exist, so error log is not available.

              And some lesser cosmetic glitches (like: unable to edit web links in the admin interface).

              Hope Wandisco can sort this out sometime, then we may consider using your product again.
              (unfortunately this time we've missed the deadline and choose a different server software).

              With best regards,
              ddbug
              Last edited by ddbug; 04-23-2012, 05:44 PM.

              Comment


              • #8
                Thanks for the feedback, and sorry that we couldn't sort things in time for you.

                We'll look at all the issues you've raised, and aim to fix them in upcoming releases.
                Mand Beckett
                WANdisco

                Read the WANdisco blog for Subversion, uberSVN and SmartSVN tips and tricks | Find me on Twitter

                Comment


                • #9
                  I have exactly the same problem whereby I canot access the admin page. I am able to commit changes and all other client functions but cannot administer the server. I don't really want to reinstall the complete server so would appreciate if you could help identify a resolution.

                  Comment

                  Working...
                  X